Search This Blog

Monday, 27 February 2012

Exchange 2007 Extended Protection Warning

If you are still supporting Exchange 2007 and we still are!  Then if you add a new server that is running on Windows 2008 R2 you will see this error

This is because you need the Update Rollup 5 for Exchange 2007 Service Pack 3 as documented here.

No comments:

Post a Comment